Close
Page 2 of 2 FirstFirst 1 2
Showing results 11 to 13 of 13

Thread: WMMMP Setup

  1. #11

    Default

    Quote Originally Posted by Sylence View Post
    But in game when I press ALT + Mouse5, that does not work.
    Ps: I've exported to Inner Space.
    With a macro set, you have to assign it to the correct characters. Maybe this is why it doesn't work.




    Also, to copy my example further, your Alt-Mouse5 needs to have all 4 macros sent in the actions of step1.

  2. #12

    Default

    Quote Originally Posted by Wizeowel View Post
    With a macro set, you have to assign it to the correct characters. Maybe this is why it doesn't work.
    Yes It's already do.

    Quote Originally Posted by Wizeowel View Post
    Also, to copy my example further, your Alt-Mouse5 needs to have all 4 macros sent in the actions of step1.
    Yes I know but I just want to test with charge and after that add the rest.

    Could you share me your configuration ? Maybe I forget somethink, in WoW you do not have to do anythink ?
    Attached Images Attached Images  

  3. #13

    Default

    I'm at the office, so have to remember later to share configuration. Although it might be better that you share yours to me, since the issue might be elsewhere in your setup.

    One thing that strikes me however, is that on your screenshot I see ctrl-maj-alt-& and not ctrl-maj-alt-1. I see in French keyboard shift-1 is &. Can I ask how did you select this binding? Did you press the keys, or select from drop-down? Maybe you can try with non-numeric bindings for the macros, e.g. ctrl-shift-alt-G ctrl-shift-alt-H ctrl-shift-alt-J etc

    Another option is to simplify the whole thing: put the macro into WoW itself, on button 1, and in your Alt-Mouse5 mapped key just send '1'. So to test if the Alt-Mouse5 binding even works.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •