Close
Showing results 1 to 8 of 8
  1. #1

    Default Stutter/Lag after 10-15min of playing

    Hey, I've been struggling with stutter/lag after playing for 10-15min for a while now and I have no idea what is causing it.

    It helps with /Reload on all 5 clients, but it quickly starts to stutter again. The stutter is worse as the loot window opens up.

    My specs
    i5 3570k running at 4ghz
    16gb ram
    GTX 1080
    OS and wow on SSD

    I doubt it is the spec, because the cpu seems to be running at 50% and there is no difference if I have a browser open with a lot of tabs open or not.

    Thanks

  2. #2

    Default

    Do you use the EMA addon? A while back some folks reported the same problems, and someone pointed out EMA as the likely culprit. Give it a go without it.

  3. #3

    Default

    it's almost always an addon. Check all your addons. Even today i had an issue with titan panels not allowing my nameplate locations to save. Addons, can't live with'em, cant live without'em.
    Last edited by Purpleflavor : 11-16-2019 at 06:48 PM

  4. #4

    Default

    https://www.dual-boxing.com/threads/...300#post424300

    i had what sounds like the exact same thing and this fixed it.

  5. #5

    Default

    I played without ema through RFK, that seemed to fix it. I am going to try to disable the settings you mentioned evn0173 tomorrow.

    Another issue I have is that 1-2 of the clients are freezing from time to time, just long enough to break follow while on foot.
    The client wich I have in focus/driving from doesnt seemnto freeze, but it will if I change to an other client.

  6. #6

    Default

    Check your processes, you might have the problem I had, where the blizzard voip program was bugging out with isboxer and causing it to use up all my processor power.

    If that's the problem, you need to go into your blizzard classic folder, find the bliz voip.exe forget its name, and either delete it, or rename it, then relaunch your clients.

  7. #7
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6640

    Default

    Quote Originally Posted by Mercbeast View Post
    Check your processes, you might have the problem I had, where the blizzard voip program was bugging out with isboxer and causing it to use up all my processor power.

    If that's the problem, you need to go into your blizzard classic folder, find the bliz voip.exe forget its name, and either delete it, or rename it, then relaunch your clients.
    The issue you describe has been fixed in the live build of Inner Space for over 2 months now, so I suggest you update if you're still renaming or deleting files from your WoW folder to fix this.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  8. #8

    Default

    Quote Originally Posted by MiRai View Post
    The issue you describe has been fixed in the live build of Inner Space for over 2 months now, so I suggest you update if you're still renaming or deleting files from your WoW folder to fix this.
    I have been haha

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •