Close
Showing results 1 to 3 of 3
  1. #1

    Default Issues with Frame-rate only on certain windows

    So I have been using ISBoxer for EQ2 for probably 10 years. So I know it well and what I should expect.

    Out of the blue, yesterday, I logged into my team (6 toons in 6 windows) and windows 2 and 4 were like a slideshows while the other 4 windows were plugging along like normal at a high frame rate. So I decided to log into another 6 man team and same thing, windows 2 and 4 we horrific frame-rate while other 4 were perfect...

    Again, all 6 worked perfectly fine for years and now all of a sudden 2 and 4 are deathly slow. I even tried creating an all new team profile and loading those, same thing. So Bizarre as I have not done one single thing to my rig. When I log into game simultaneously from character select 1, 3, 5 and 6 load immediately and I am in instantly in the game, while 2 and 4 take an extra 20 seconds... That has NEVER happened. They normally all load at same time and enter game at exact same time.

    Now I did start playing WoW Classic yesterday for the first time and this did happen after I made my first WoW team in isboxer. So this definitely could be the issue, I just don't know how it could impact EQ2 all of a sudden.

    Any thoughts?

  2. #2
    Member Ughmahedhurtz's Avatar
    Join Date
    Jul 2007
    Location
    North of The Wall, South of The Line
    Posts
    7118

    Default

    First, make sure the battle net voice proxy crap isn't running in the background and man-handling your CPU. See https://www.dual-boxing.com/threads/...oxy-exe-issues for some details.

    Once you confirm that is OK, what do you have set for your CPU strategy? For example, I don't select a core strategy and then I manually set mine up like:

    Slot 1 = 1/2/3/4 (core i7-6700K)
    Slot 2 = 1/2/3/4
    Slot 3 = 5/6/7/8
    Slot 4 = 5/6/7/8
    Slot 5 = 3/4/5/6
    dxNothing = 1/2/7/8

    Seems to work really well at balancing out performance in WoW, even if I'm watching streams or videos in Chromeish browsers. I've heard a lot of variable results for different strategies but in my case none of the canned core allocations built into ISB have prevented issues with one of my 5 clients, similar to what you are reporting.

    You haven't started trying to stream/record your play, have you? Or installed any new apps that are doing CPU things they shouldn't?
    Now playing: WoW (Garona)

  3. #3

    Default

    Quote Originally Posted by Ughmahedhurtz View Post
    First, make sure the battle net voice proxy crap isn't running in the background and man-handling your CPU. See https://www.dual-boxing.com/threads/...oxy-exe-issues for some details.

    Once you confirm that is OK, what do you have set for your CPU strategy? For example, I don't select a core strategy and then I manually set mine up like:

    Slot 1 = 1/2/3/4 (core i7-6700K)
    Slot 2 = 1/2/3/4
    Slot 3 = 5/6/7/8
    Slot 4 = 5/6/7/8
    Slot 5 = 3/4/5/6
    dxNothing = 1/2/7/8

    Seems to work really well at balancing out performance in WoW, even if I'm watching streams or videos in Chromeish browsers. I've heard a lot of variable results for different strategies but in my case none of the canned core allocations built into ISB have prevented issues with one of my 5 clients, similar to what you are reporting.

    You haven't started trying to stream/record your play, have you? Or installed any new apps that are doing CPU things they shouldn't?
    Thanks for your input and ideas.... after I posted this I had forgot I watched a video on how to setup ISBoxer for WoW Classic... and I enabled the "Use 64-bit Inner Space" - I just disabled it, recreated my groups and now they work fine... Strange as I have 64 bit Windows so I didn't give it much thought.... I mean, at least I think I do.. maybe I need to enable something in windows for 64bit? /shrug

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •