Close
Showing results 1 to 6 of 6
  1. #1

    Default Can not log in more than one account via isboxer

    When i try to log in any set ( classic or bfa ) and I enter game all at once, all account get "you have been disconnected error xxxx" If i log in one at a time via isboxer, one gets in and any others get that error. If i log in via the bnet app, no boxing software, i can log as many as i want

    I have rebooted, I have used dev build and non dev build. any ideas?
    Currently 5 Boxing 5 Protection Paladins on Whisperwind Alliance
    The Power of Five!!! ( short video )

  2. #2

    Default

    nvm...
    Last edited by Zzc2 : 11-06-2019 at 03:43 PM

  3. #3
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6637

    Default

    Blizzard has been having endless authentication issues across all of their games the past few days.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  4. #4

    Default

    I should have updated this. Someone in isboxer discord pointed out that I could launch my team by changing from default to using the actual launcher ..a choice i never knew i had lol. After i did that one time.. ( its slow and painful to launch a team like that ) I switched back to default and now it works like normal again.
    Currently 5 Boxing 5 Protection Paladins on Whisperwind Alliance
    The Power of Five!!! ( short video )

  5. #5
    Member Ughmahedhurtz's Avatar
    Join Date
    Jul 2007
    Location
    North of The Wall, South of The Line
    Posts
    7116

    Default

    Odd. I've never used the launcher and mine work fine. Are you set up for authenticator and/or SMS Protect or whatever it's called? Are you using a VPN or WTFast or something else?
    Now playing: WoW (Garona)

  6. #6

    Default

    Quote Originally Posted by Ughmahedhurtz View Post
    Odd. I've never used the launcher and mine work fine. Are you set up for authenticator and/or SMS Protect or whatever it's called? Are you using a VPN or WTFast or something else?
    It was just a weird thing that started the other day ( not just me.. a few others had same issue ) Where when i launched the a team via isboxer.. after hitting enter i would get the pop up error that i have been disconnected..but i could launch wow via the bnet launcher ( not isboxer )..using the launcher option in isboxer fixed the issue for me. ( i just used it once and went back to default option..which i guess launchers for wow.exe? )
    Currently 5 Boxing 5 Protection Paladins on Whisperwind Alliance
    The Power of Five!!! ( short video )

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •