Showing results 1 to 3 of 3
  1. #1

    Default Problem with adding 6th game client

    Hi all,

    Having a problem with adding a 6th game client to my team, wont let me log in on the 6th window, i have checked and changed the WTF file, but when i try to log back in it wont let me, i check the WTF file again and the server has changed from "EU" back to "US"!

    Can log into the account normally and i can log in from one of the other accounts if i change the sub account name. anyone able to help?

    Many thanks


  2. #2


    Hmm, if you just used a older isboxer profile and added some new accounts into the mix, the viritual files / wtf file link wont update to reflect the new account / character. Like, espesially if you copy pasted toon nr 5 and pasted it in, to create toon nr 6 (settings within will need to be changed). Im not at home, so cant check, but if you manually look by clicking a character at the upper left window, then go to the lower left screen, to viritual files, then edit the settings on the lower right screen, you might need to correct as needed to reflect the correct name for that slot. Then check the game path for each game is correct, and its sub account name, if need be. Then remember to export all settings.

    If you accidently bought a us game instead of a eu.. you can ask support if they can delete the us one, so you can create a eu one. They might not refund you though... been there done that.. i blame the "not name of water".

    If this fails, you could clear the isboxer profile and create a new one. Then open a second version/instance of isboxer suite and copy paste whatever settings you know that are good, from a different profile, to the brand new one, to save time.
    Last edited by WOWBOX40 : 10-24-2019 at 09:50 AM

  3. #3

    Default Fixed

    not sure what the problem was, ended up copying another WTF file from different sub account, also ran the setup wizard again and created a single box profile for the 6th account. The single "box" worked, I then closed it down and ran the 6 man box again and that worked. So not sure what the exact problem was or what fixed it, but all working now as it should.

    hope this may help others with similar problems.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts