Close
Showing results 1 to 9 of 9
  1. #1

    Default Anyone have a problem with Undercity Lift?

    So not sure what goes on but sometimes some of my toons seem to get different lift timings. I just had 2 toons stuck in the lift that when it reached the top or bottom the door was shut for them but my other toons could pass through. This resulted in them unable to leave/falling to their deaths. As the door would be shut everytime the lift reached the top or bottom the only solution was to summon them outside with my other 3 toons. Anyone encounter anything similar?

  2. #2

    Default

    I retract all statements. Clearly I'm misinformed

    Best of luck to all with their connections
    Last edited by Fornza : 10-11-2019 at 06:38 PM

  3. #3

    Default

    Probably connection then, recently moved into a new place where my bandwidth is significantly less than what I'm used to.

    Thanks.

  4. #4
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6611

    Default

    Quote Originally Posted by Fornza View Post
    ** If your speedtest reveals <35 Mbs, then you're going to have issues.
    WoW itself runs fine on 1-2 Mbps, so telling someone they need 35 Mbps to run five game clients smoothly seems a little extreme. I've personally five-boxed, without issue, on a connection < 20 Mbps, so I don't think a connection speed ~2000% of the base is necessary.

    Quote Originally Posted by Fornza View Post
    ** If your framerates are <90 fps on your main and <30 fps on your slaves, you're likely to have issues.
    This is also not true, and many people play at 60/15 fore/background—including myself, at times. I've never bothered to multibox using a framerate higher than the refresh rate of my display, which, up to this point, has been 60Hz, seeing as I like to use VSync when I play.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  5. #5

    Default

    /retracted
    Last edited by Fornza : 10-11-2019 at 06:39 PM

  6. #6
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6611

    Default

    Quote Originally Posted by Fornza View Post
    when forced to travel and use a hotspot
    Well, a wireless connection is a whole different beast and is susceptible to interrupts/interference no matter what speed you've got. A wired connection, even at lower speeds, is likely going to be much more reliable, especially for gaming which usually requires a constant, uninterrupted bi-directional stream of data.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  7. #7

    Default

    It doesn't ever happen if all 5 of my chars enter the lift at the same time but rather if like 2-3 make it in and 2-3 get clipped as the door shuts and then make it in on the next one. So rather than trying to rush in now if I see door open I just wait to guarantee all 5 will make it in and haven't had this issue anymore.

  8. #8

    Default

    I've had a weird issue where the door at the top of the lift is out of sync with the lift itself only on one character. The others walked through fine. One character sees the door close as soon as the lift gets to the top and can't get through. Logged out, logged back in and it was in sync again.

    Possibly some weird layering bug? No idea.

  9. #9
    Member Ughmahedhurtz's Avatar
    Join Date
    Jul 2007
    Location
    North of The Wall, South of The Line
    Posts
    7092

    Default

    Because someone is is gonna read this later and think they've stumbled onto a "minimum spec" recommendation...

    Quote Originally Posted by Fornza View Post
    slow, bad connection issue... possible wifi card settings. Check speed with speedtest.com maybe?
    /agree, both egregiously slow speeds or >125ms pings are tough.
    Quote Originally Posted by Fornza View Post
    ** If your speedtest reveals <35 Mbs, then you're going to have issues.
    Quote Originally Posted by Fornza View Post
    ** If your framerates are <90 fps on your main and <30 fps on your slaves, you're likely to have issues.
    Wait, WAT?
    Quote Originally Posted by Fornza View Post
    Ok, /shrug. I'm not saying you can't run around and do stuff... just that it is going to be smooth, no issues, no "lag", no trouble with lifts, npcs, etc. But, that being said, take it for what its worth. I'm running on 200mbs connection on a laptop, when i use something <35mbs like when forced to travel and use a hotspot, I have issues. I'm not a tech guy, so make of that what you will.
    I've been multiboxing since my original i7-970, and I've never seen anything like needing that much bandwidth or anywhere NEAR 90fps. My current 6700K unit is set to 75fps main, 16fps background, and I have zero issues with lag anywhere. I played on a GTX460 for quite a while and my main was lucky to break 50fps, but still no lag. You've probably identified the root cause when you said "hotspot."

    Bowells, in my experience, there are primarily three things that can cause the intertubes to redirect your WoW follower's packets to the 3rd level of the inferno:

    1. Your system is slow and also has a CPU-offloaded (probably non-Intel) network adapter, so when you slam your PC with 5+ wow clients, your NIC's traffic processing capabilities is one of the things that suffers. Test this by dropping a client and seeing if it fixes things, or also go into task manager and set your priority on your game clients and *!*($&! Chrome to "idle." Your FPS might suck here and there but your latency should be more consistent/lower. If your system is slow enough, processor thread starvation can cause some wierd effects, to most commonly include things like intermittent lag, FPS drops in certain game areas, and one or more clients being randomly disconnected. Lots of poorly optimized addons make this issue worse.

    2. You have been consigned to the eternal, never-to-be-sufficiently-damned hell that is asymmetric cable modem internet from a crappy provider. "Up to 100Mbps* downloads!" * Except during prime time, or when the fam is on the youtubes, or in a rain storm, and I hope you didn't need more than 512kbps upstream, and 100ms pings are good enough for anybody.

    3. You're using more than one type of network equipment between your gaming box and the Great Virus Infestation. Seriously, I knew someone that gamed (poorly) from a PC connected to an ethernet hub (no, not a switch), connected to a WiFi repeater, connected via WiFi (obvsly) to the AP, which connected to a switch, which then connected to the cable modem. Latency being the primary problem here. If your pings are sub-100ms and you have a few Mbps upstream, you should be fine, no need for dedicated gigabit fiber to your house. If my Mom can multibox from East Westfuckistan (<10Mbps down, ~1.2Mbps up) DSL, you can too. (For the record, friends don't let friends game over WiFi except under duress. Sunspots, microwaving bacon-infused desserts, living in a major metro area or near an airport/military base, etc. all contribute to your WiFi experiencing frequent suckitude due to FCC regs. YAGI antennas help.)

    Multiboxing on separate PCs can cause issues if one of them suffers from one of the above maladies, but it isn't an issue in and of itself, and may not apply to you at all.

    Though if it's just a matter of waiting a sec for the followers to catch up before stepping on the lift, just keep doing that.

    It's been happening even to solo players in various ways since the beginning. See: https://www.youtube.com/results?sear...evator+suicide

    Good luck!
    Now playing: WoW (Garona)

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •