Close
Showing results 1 to 4 of 4
  1. #1

    Default toggle User Interface?

    I have encountered a problem in my game, I have a 5 man setup with ISboxer, playing wow classic.

    My problem is that on any of my characters in my setup I can get that the game kinda "toggle User Interface" off so all is gone on the screen this happens inspite me having no key bound for it. I dont get why it happens, it can happen on the screen im currently playing from and the only thing I can do is reload UI and I get my screen back. But it also happens on the slaves, never happens the same time but can occur often.
    I have tried making a key bound for "toggle User Interface" but that key I cant push when the problems shows itself, only thing that works is (reload UI).

    I hope for bit of help here.

    I have tried removing addons except for Isboxer and Ema-Classic.

    thanks in advance
    Crazybox

  2. #2
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6611

    Default

    Quote Originally Posted by Crazybox View Post
    I have tried removing addons except for Isboxer and Ema-Classic.
    Pretty sure ebony fixed this issue in EMA, so if you're not using the most up-to-date version, including any available beta builds, then I'd suggest updating to it.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  3. #3

    Default

    Quote Originally Posted by Crazybox View Post
    I have encountered a problem in my game, I have a 5 man setup with ISboxer, playing wow classic.

    My problem is that on any of my characters in my setup I can get that the game kinda "toggle User Interface" off so all is gone on the screen this happens inspite me having no key bound for it. I dont get why it happens, it can happen on the screen im currently playing from and the only thing I can do is reload UI and I get my screen back. But it also happens on the slaves, never happens the same time but can occur often.
    I have tried making a key bound for "toggle User Interface" but that key I cant push when the problems shows itself, only thing that works is (reload UI).

    I hope for bit of help here.

    I have tried removing addons except for Isboxer and Ema-Classic.

    thanks in advance
    Crazybox
    You are not alone. I'm having almost the same issue, except it is on one specific character (so far). This scenario has popped up a few times over the past several years on the google, but I haven't seen any evidence that anyone figured it out in those posts. I'm watching and waiting and /reloading and seeing if it goes away.

  4. #4

    Default

    I feel embarrased, i was certain i had the latest build of EMA, which i had not, sorry for not being 100% certain.

    Have a nice day

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •