Close
Showing results 1 to 3 of 3
  1. #1

    Default Can't set forum time zone in UCP

    I have been away from the forums for a while and noticed the timestamps on posts didn't look right. I went to the UCP to change it but every time I make the change from prime meridian gmt-0 to US central -6 it won't save the change. I am pressing the save changes button and get the next screen that says "saving changes" but it never saves the time zone.

    I am very lazy and don't want to keep subtracting 6 hours from everyones timestamp. Any ideas on a fix?
    Guilds: Spirit of St Louis/Saint Louis
    US- Trollbane/Zuljin Horde and Alliance


  2. #2
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6579

    Default

    It's a bug with the forum software, but you should be fixed up... as long as you don't try to change it again.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  3. #3

    Default

    Thanks for that. But I didn't change it the first time. I had been away for a while and when I logged on the time zone was changed.
    The forum software hates me. /shrug
    Guilds: Spirit of St Louis/Saint Louis
    US- Trollbane/Zuljin Horde and Alliance


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •