Close
Page 2 of 2 FirstFirst 1 2
Showing results 11 to 14 of 14
  1. #11

    Default

    I have FFA looting and have tried wow's auto loot, ema's auto loot, and both, and I still get the "Someone is already looting that corpse" like 90% of the time. Anyone else having the issue or know how to resolve it?

  2. #12
    Member Ughmahedhurtz's Avatar
    Join Date
    Jul 2007
    Location
    North of The Wall, South of The Line
    Posts
    7092

    Default

    Quote Originally Posted by kadaan View Post
    I have FFA looting and have tried wow's auto loot, ema's auto loot, and both, and I still get the "Someone is already looting that corpse" like 90% of the time. Anyone else having the issue or know how to resolve it?
    Have you tried making sure you are slowly looting things? Like, not just pressing a broadcasted IWT key or mouseclick on the corpse(s)? I see it but only about 2% of the time. Unless I'm just being too aggressive with the IWT key.
    Now playing: WoW (Garona)

  3. #13

    Default

    Quote Originally Posted by kadaan View Post
    I have FFA looting and have tried wow's auto loot, ema's auto loot, and both, and I still get the "Someone is already looting that corpse" like 90% of the time. Anyone else having the issue or know how to resolve it?
    I would make sure that you are just looting from your foreground character. I started doing that and then just do bulk trades to the others when I get full.

  4. #14

    Default

    After playing a bit, I realized it's only really happening on mobs with quest drops. I always loot with my master first, IWT to have slaves loot, then IWT again to have my skinner skin the corpse. On non-quest mobs I have almost no issues.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •