Close
Showing results 1 to 3 of 3
  1. #1

    Default Assist not working for anyone else on classic?

    title says all ive tried this already it didnt work characters still wont assist any of them

    and half of the time i enter combat only 1 or 2 of the slaves will target and attack the same target

    I recently set a key binding in the game and now assist doesn't work?

    In the future, make sure you turn off Key Maps when you're configuring key bindings in the game. When you have something hotkeyed in ISBoxer to auto-assist and broadcast, the assist comes first. That means you're inadvertently replacing the assist hotkey in the game, instead of binding the key you meant to bind. Go back into the key bindings screen in each window and ensure that the key you meant to assign is the key that really was assigned.
    If you can't figure it out, the most common solution is as follows:

    1. In the WoW window(s) that will not assist, open the Key Bindings screen
    2. Find an empty box, that is to say something that isn't bound, and set it to Shift+Backspace (if you want to get really comprehensive, and depending on which slot you are testing on, you can also test out CTRL+Backspace, Alt+Backspace, Shift + Alt, Ctrl+Alt, Shift+Ctrl, Shift+Ctrl+Alt, etc.)
    3. Look at the bottom of the Key Bindings screen, it will tell you what, if anything, was previously bound to Shift+Backspace
    4. Click what you just set to Shift+Backspace
    5. Click Unbind
    6. Close the key bindings screen
    7. Assist will now probably work

    This FAQ entry also applies to Follow not working, with F11 in place of Backspace.
    Last edited by MiRai : 08-27-2019 at 02:15 PM Reason: Formatting - Automatic Text Color

  2. #2
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6579
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  3. #3

    Default

    Solved my issues by reinstalling

    it seems there was some issue with keybinding

    interact with target to capslock

    after first reinstall it worked the first try

    after i used interact with target (which i had back than) which was capslock

    it stopped working again

    but i changed keybind of it n reinstalled n used another binding now it works fine

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •