Close
Showing results 1 to 3 of 3
  1. #1

    Default Initial issue with Party and assist on ISBOXEr

    Right off the bat, after a fresh setup and setup wizard, the ISBoxer loads windows and I can select my characters.

    From there, most of the commands are working. Keymaps are on. There are no macros set up for party, follow or assist.

    The default keymap for Invite is Alt+I, but it does nothing.
    The default keybind for follow is Alt+ F, same result.

    I can do manual party invites and they are accepted just fine.

    I've tried a search but this seems to be a very specific issue to word for a search box.

    Anyone encountered this before?

  2. #2
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6480
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  3. #3

    Default

    Yeah, I followed the steps and made sure it was enabled on the first run. I might set up another character set or game profile.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •