Close
Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Showing results 61 to 70 of 71
  1. #61

    Default

    Is there an easy way to have multiple teams use the same EMA settings, except for the team list? Profiles include the team list so they don't seem to be the solution.

  2. #62

    Default

    Just create a profile with all the settings you want, then simply duplicate that profile where the only change are the team members.
    That's what are profiles for.

  3. #63

    Default

    Every time I change a setting I will have to go through that process again. For me it defeats the purpose of profiles.

  4. #64

    Default

    What's wrong with just having all your characters in the team list?

    There is always the possibility to make an ISBoxer enhanced wow macro similar to the /invite team in game helpers. Maybe you have to run it on all chars.
    /ema-team removeall
    /ema-team add {SLOT1}
    /ema-team add {SLOT2}
    /ema-team add {SLOT3}
    /ema-team add {SLOT4}
    /ema-team add {SLOT5}

  5. #65

    Default

    Quote Originally Posted by Wizeowel View Post
    What's wrong with just having all your characters in the team list?
    I didn't know that was an option. It sounds like a good solution.

  6. #66

    Default

    check global list options
    5,8 boxing wow with DynamicBoxer for isboxer, give it a try!
    (was 8 Boxing Wow with HotKeyNet)
    Join many boxers playing Classic on US PvP Alliance: <Epic>@Blaumeux
    Streaming on twitch.tv/MooreaTv

  7. #67

    Default

    Quote Originally Posted by Moorea View Post
    check global list options
    Where is that?

  8. #68

    Default

    for “vendor sell” for instance there is a checkbox, once checked it populates back from previous list
    5,8 boxing wow with DynamicBoxer for isboxer, give it a try!
    (was 8 Boxing Wow with HotKeyNet)
    Join many boxers playing Classic on US PvP Alliance: <Epic>@Blaumeux
    Streaming on twitch.tv/MooreaTv

  9. #69

    Cool

    Hey ALL! 2.4 is out with a new toy for everyone to use

    Av added !Trigger commans to EMA tht works in party/raid/guild only your team members can Trigger them *(i might allow friends etc to trigger them) PS post away if anyone would like to see anymore useful commands!






    Code:
    ---------------------------
    ChangeLogs:
    ---------------------------
    
    
    EMA Version: v8.3.0-Release-v2.5(0143)
    Game Version: 8.3.0
    Release Date: 17/07/2020
    
    
    ## Information
        -- Changed Command line to [info] from [information]
        -- Added Echoes of Nyalotha
        -- Added a chat !Triggers that work in party/guild/raid
            - !emahelp = Shows all the Triggers
            - !gold = Tells you how much gold you have on your team
            - !item  = [ItemName] = shows how many of a item you have in your team.
            - !durability or !durr = Shows your teams Durability.
            - !keys = Shows your KeyStones
            - !Bagspace = shows your Teams Bagspace.
    
    
    ---------------------------
    
    
    EMA Version: v8.3.0-Release-v2.4(0142)
    Game Version: 8.3.0
    Release Date: 16/07/2020
    
    
    ## Toon
        - Fixed a bug with Toggle WarMode 
        
    # item-Bar
        -- Removed Add Add Satche ls Items To Bar due to a Big API change
    
    
    ---------------------------
    Last edited by ebony : 07-17-2020 at 07:14 PM




  10. #70

    Default

    Code:
    EMA Version: v8.3.0-Release-v2.5(0146)
    Game Version: 8.3.0
    Release Date: 20/07/2020
    
    
    ## Information
    	-- Trying to fix a bug i broke the *.DB so all settings got reset in this module ( sorry :( )
    	
    	-- Echoes of Ny'alotha sometimes do not show on a team member and blocks them from being showen in the blizzard UI. ( Issue #107 )
    		- DEV NOTE: This has been making a problem with EMA information generating the Currency List i added a hotfix to stop this blocking the addon 
    		- please to no report report it when a character Shows 0 Echoes of Ny'alotha 
    		-this is not a EMA problem this a blizzard problem and is well known. A reclient load or deleteing you Cache will fix and they should show again.




Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •