Close
Showing results 1 to 2 of 2
  1. #1

    Question How do I disable window swap?

    Did a search of this, only found 1 thread talking about it that was ancient, didnt seem to work for me
    I am sick of turning broadcast all on and off to loot and mine stuff on slave window, so i just want to be able to click it directly and continue on in my main window, as I can still see the stuff well enough in the small slave window
    The wizard will only let me do no swap with tile.
    Please help

    edit: nvm got it
    Last edited by Mastalock : 12-21-2018 at 01:53 AM

  2. #2
    Member Ughmahedhurtz's Avatar
    Join Date
    Jul 2007
    Location
    North of The Wall, South of The Line
    Posts
    7027

    Default

    I think if you go to Window Layouts -> your window layout -> Regions -> Region 5 (or any of them) -> Window swapping behavior: Disable swapping = True. Then clicking on another window should no longer swap to it.

    The text for it even reads "Disables swapping for the Slot assigned to this region, making it permanently stay in its 'home.'"
    Now playing: WoW (Garona)

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •