Close
Showing results 1 to 10 of 10
  1. #1

    Default FPS performance issues since BFA

    Posted on other thread, making own.

    So I've been having a similar issue with Wow and I've been trying to modify my settings to help/alleviate.

    I run a 660 ti, I7-3770k, 32 gb ram. I know its dated but it still ranks decently well. I have all my characters on 1 for settings, and I even lower the slaves to craptastic settings to try to squeak out. 60 fps on main/15 on slaves.
    My Cpu usage total is only maybe 45%, and my GPU never goes over 40% yet it'll still be super choppy in some situations. Most noticably is going to Boralus and then leaving, the slaves will drop to 1-2 fps until I close out the game completely and re-open, almost as if there is a memory leak. It doesn't happen every time but it's most likely 50%.
    The worst thing possible though is adding Discord to all of this, it somehow ties in to every game and gives me excessive lag. Anyone know how to control it's tendrils better?
    I've been eyeing a 1060 card to alleviate potentially these issues but I'm concerned if my current card is only using 40% gpu at peak throughput and my cpu is less than 50% that it's something else.
    This started happening after BFA pre-release when they forced updated graphics, dx settings and shadows on permanently.

    I also use the select all cpu strategy in isboxer,

    The end result is if my game runs sluggishly, I'd like it to at least use 100% cpu and 100% gpu and fully max it out.
    Last edited by MiRai : 10-06-2018 at 12:29 AM Reason: Formatting - Automatic Text Color
    Sargeras - Alliance

  2. #2

    Default

    i know nothing really

    but yes the shadowing is really annoying, I dont want it on my screens but there in noway to get rid of it, U would think blizzard would put an option in the interface to reduce it!!!!!!

    but when I delete tsm application on my desktop and reinstalled it my lag seem to have gone could try that if u have that

  3. #3

    Default

    I think first prio is to disable discord, the tsm app and all addons exept isboxer, then add ema / jamba and slowly add more untill you maybe get the problems again. Atleast then you might find it was all addonrelated.

    But yes, tsm lowers the fps like mad, sometimes only as you log in, other times all the time when you play, the fps hover in the 20-40 range, when it should be 60++. But then again sometimes there are no issues with it on. Wierd indeed. It could just be the tsm application though.

    Hm, i never did try to delete and reinstall the tsm app, i will give that a go later on.
    Last edited by WOWBOX40 : 10-05-2018 at 10:59 AM

  4. #4

    Default

    removed the tsm app, was hoping there were better modifications for Discord to be less intrusive. I turned off the overlay for it.
    Read a piece where outline mode being turned off helps fps, I really enjoy it but will test the settings with it off.
    Sargeras - Alliance

  5. #5

    Default

    I'd suspect something like a poorly-implemented software NIC driver than anything in WoW or Discord. Or one of these "Speed your internetz!" apps.
    Now playing: WoW (Garona)

  6. #6

    Default

    Looking at it further my GPU does max out to 100% when it gets choppy, so it's definitely a limitation on the card.
    Sargeras - Alliance

  7. #7
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6178

    Default

    I'll just throw this out there, but if you're using DX12 while multiboxing you may be sabotaging yourself. Lax only recently implemented DX12 support into Inner Space, but when I tested it out I had horrid performance when DX11 was perfect, so I'd double-check your DirectX setting in the "Advanced" section of the game's settings.

    Also, if you're using any form of anti-aliasing that's also going to crush a setup that is walking the fine line between good and bad performance. I know you said you're using the lowest setting on the slider, but moving the slider doesn't affect the AA setting.

    EDIT: It would seem that you may not experience issues with DX12 as long as your driver is up to date. Upon re-visiting DX12 while multiboxing, performance is now very good.
    Last edited by MiRai : 10-08-2018 at 04:10 PM
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  8. #8
    Member luxlunae's Avatar
    Join Date
    Aug 2008
    Location
    Bay Area, CA
    Posts
    1377
    Blog Entries
    35

    Default

    I had some brutal lag on just one box, even with the settings turned down, my first day in bfa (2-3fps), it turned out to be addons. I deleted everything I was willing to live without and turned stuff off and on until it was ok.

  9. #9

    Default

    Let us know if you got rid of the lag and what was the solution.

    Failing that, get the 1070 or 1070ti gfx card if you plan to 5 box with nicer settings and headroom (ofc if you find a bargain on a 1080 or above, go for it).

    (For pure 5man on 1080p and all on lowest settings possible, 2 x 24 inch monitors, slaves on 30 fps background, main on 60 fps, a casual overclocked 4770k, 16 gb ram, close to no addons, 1060 6gb vram gfx card and a ssd with 240ish gb / 500ish gb/sec = plenty). But if you plan to have more eye candy and fps on the main character and a bit more futureproofing, get atleast a 1070, though try get a 1070 ti or 1080 on sale if possible).

    If you plan to play a 10 man, just for farming characters, all on 1080p and settings 1, get the cheapest intel 6 core, 12 threads you can get and 64 gb of ram (though i would highly recommend the 8700k) 2 x 24 inch monitors, a gfx card with 8 gb vram like the 1070 and atleast a ssd with 240 gb and 500ish gb/sec. Yes you may increase the settings on your main, with this rig, if you only plan to play with 10 ).
    Last edited by WOWBOX40 : 10-07-2018 at 12:38 PM

  10. #10

    Default

    so the GPU starts maxing out in town on my main not the slaves. Main will end up using 60-70% of the gpu. If I drop the render scale from 1 to 0.9 it instantly goes away.
    /console set renderscale 0.9

    Then when I get out of town I just put it back to normal so it doesn't look bad. It comes down to needing to upgrade my card. Side effect of being married with kids, even if I have the $ my wife sometimes doesn't let me spend it on what "I" want
    Sargeras - Alliance

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •