Close
Page 1 of 3 1 2 3 LastLast
Showing results 1 to 10 of 26
  1. #1

    Default Avoid getting afk flag on slaves? (8.1 autokick from warfronts)

    Hi guys.

    Since blizzard announced that people which get the afk flag in warfronts will be automatically kicked out
    of the instance in 8.1 are there any ways to prevent this from happening on my slaves. My slaves are always
    afk flagged.Even following my main and pushing gnomesequencer macros. Any workaround? Tip?
    Yeah i could jump from time to time but i tend to forget it in the heat of battle... =)

  2. #2

    Default

    Being afk flagged and the act of being flagged as afk are 2 different things.
    I've never see slaves get flagged while being active with maps on through main. are you sure about that?

  3. #3
    Member JohnGabriel's Avatar
    Join Date
    Oct 2008
    Location
    Seattle Washington, USA
    Posts
    2011

    Default

    In your wow settings....

    esc->interface->controls->Auto Cancel Away Mode

    Make sure that is checked.

  4. #4
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6178

    Default

    Quote Originally Posted by JohnGabriel View Post
    In your wow settings....

    esc->interface->controls->Auto Cancel Away Mode

    Make sure that is checked.
    It almost seems too easy.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  5. #5

    Default

    Quote Originally Posted by MiRai View Post
    It almost seems too easy.
    Im not THAT stupid . That doesnt work :P Try it out yourself.Let Your toons only /follow you. Theyll get the afk flag. Your not using gnomesequencer
    perhaps thats the point.

  6. #6

    Default

    Quote Originally Posted by Dreadone View Post
    Im not THAT stupid . That doesnt work :P Try it out yourself.Let Your toons only /follow you. Theyll get the afk flag. Your not using gnomesequencer perhaps thats the point.
    ???? if you're afk, you're afk

  7. #7
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6178

    Default

    Quote Originally Posted by Dreadone View Post
    Im not THAT stupid . That doesnt work :P Try it out yourself.Let Your toons only /follow you. Theyll get the afk flag. Your not using gnomesequencer
    perhaps thats the point.
    I don't think I have an answer, but I'm also not sure I follow what you're saying. Which are you saying, if any:

    A) Your slaves are getting flagged for being AFK even though they're performing actions and attacking enemy units.
    B) Your slaves, after receiving the AFK flag, can no longer attack and therefore cannot clear said flag.
    C) Your slaves are on follow and are doing nothing, and they are getting flagged for being AFK.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  8. #8

    Default

    Not that I'm an expert, but I thought that Gnomesequencer would require you to at least trigger the macros it generates by sending a keystroke to the game?. And anything otherwise would be rather frowned upon.

    That said, even issuing the odd Follow command should clear AFK (logic dictates you have to be there to press something to initiate follow), so unless you happen to be really lucky to never need to issue Follow other than right at the beginning, it seems a bit odd.

    Of course, the easy workaround, would be to on the odd occasion, perform a step forward/backward on all toons, and then /Follow and off you go. Could even be integrated into a follow command. Take a step and Follow Me.

  9. #9

    Default

    Does jumping not clear the AFK flag? If it does, I find it beyond reasonable that anyone in PVP isn't clearing that flag at least every 5 seconds, based on my experience.
    Now playing: WoW (Garona)

  10. #10
    U JELLY?! Toned's Avatar
    Join Date
    Nov 2007
    Location
    Salt Lake City, Utah
    Posts
    1574

    Default

    I mash the spacebar when running around and fighting all the time, and this works fine.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •