Close
Showing results 1 to 7 of 7
  1. #1

    Default Gathering & broadcasting mistake

    So I made a keybind mistake following mirai’s video no offense really blurry. Still my mistake with choosing wrong key cause it’s also apart of my password and when trying to log in I’m turning on and off my broadcasting. So I thought I could reverse the order to change the keybind in my virtual keys but for the life of me can’t figure out how to get my keybind box to be highlighted and not Greyed out to change it

  2. #2
    Member JohnGabriel's Avatar
    Join Date
    Oct 2008
    Location
    Seattle Washington, USA
    Posts
    2011

    Default

    You need to turn off the keymaps before typing your password. If whatever keymap that you use for gathering is custom, you'll need to follow the instructions here:

    http://isboxer.com/wiki/FAQ#I_added_..._disable_it.3F

    More detailed instructions

    http://isboxer.com/wiki/Activate_Maps
    Last edited by JohnGabriel : 09-29-2018 at 12:07 PM

  3. #3

    Default

    I have made a word document for myself with my email and password and I copy and paste.

  4. #4

    Default

    Not sure i understand...

    you start all the games...

    then you press "ctrl + alt + m" to turn off the keymap...

    you then enabled "broadcast all"...

    you then start to type, but it doesnt broadcast the letter you want?


    You most likely just created a keybind under the "...isboxer... keymaps... ISB42 Always on.
    (just remove it from here and move it to f.ex "ISB42 combat broadcast hotkeys).

    (the keys under "Always on" have this description: "This Key Map is to contain only Hotkeys that should never be toggled OFF. By default, this includes overall control mechanisms, such as toggling Broadcasting Mode, or toggling other Hotkeys".


    (as any keybinds under the "ISB42 Always on" will always be used, regardsless if the keymaps are on or off... when you press the default "ctrl + alt + m").



    /tired hehe
    Last edited by WOWBOX40 : 10-01-2018 at 04:50 PM

  5. #5

    Default

    The hotkey box is always grey. You click on the < arrow to the right as though setting a hotkey, and select <NOKEY> from the drop down to clear it.

  6. #6
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6178

    Default

    Quote Originally Posted by Cursnfurs View Post
    So I made a keybind mistake following mirai’s video no offense really blurry.
    Turn up the quality of the video.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  7. #7

    Default

    Quote Originally Posted by MiRai View Post
    Turn up the quality of the video.
    To clarify, YouTube limits the quality based on the bandwidth of your internet connection. If you leave it on adaptive, it will give you not great quality while it figures out how much bandwidth you have, which can take 10 seconds or more, and begins to buffer a higher quality stream, all WHILE PLAYING your choice immediately. All technical stuff about how to get videos to play "immediately", vs a bit of up front buffering like other video services. So you should use the controls in the right hand corner of the player to adjust the quality you get so it is forced. This might require more buffering up front.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •