Close
Page 2 of 2 FirstFirst 1 2
Showing results 11 to 18 of 18
  1. #11

    Default

    Will your PC survive overnight Prime95 torture tests?
    Now playing: WoW (Garona)

  2. #12

    Default

    I think a full reinstall might be in order. I don't like suggesting that as it seems a bit of a cop out, but there be some weird shit going on and it probably needs to be ruled out there is some kind of hangover from the previous setup. Of other note, I can't for the life of me work out AMD driver versions from the paste, because the current "driver version" on their site is like 18.30.17.01, yet none of their actual driver files carry that number. So, can you confirm what driver version (or even Catalyst/Adrenaline/whatever they called it before, version) you are using?

  3. #13
    Member JohnGabriel's Avatar
    Join Date
    Oct 2008
    Location
    Seattle Washington, USA
    Posts
    1993

    Default

    How big is your power supply? Your new card requires 185 watts and your old <75.

    A couple whiles back when I upgraded to dual cards in SLI I was having all sorts of problems and geek squad ended up figuring out my power supply was too small. Might be something for you to look at.

  4. #14

    Default

    Quote Originally Posted by Ughmahedhurtz View Post
    Will your PC survive overnight Prime95 torture tests?
    I'm not familiar with this at all. I do understand the concept of course but just haven't had any experience with this particular one.

    I found this with a bing search: https://www.guru3d.com/files-details...-download.html

    I'll download it and try it when next I have a while away from the PC. I should be away in the morrow for about 7 hours, I presume that would be long enough.

    Quote Originally Posted by JohnGabriel View Post
    How big is your power supply? Your new card requires 185 watts and your old <75.

    A couple whiles back when I upgraded to dual cards in SLI I was having all sorts of problems and geek squad ended up figuring out my power supply was too small. Might be something for you to look at.

    Interesting, and something I had not thought of. I did checkthat my PC met the system req. for the card, including minimum PSU wattage, before I purchased it. My power supply is a OEM DELL rated at 750W - though I have no way of knowing if that is what it actually does. I have another compatible power supply which is 850 W so I will swap them and see if it makes a difference.

    Quote Originally Posted by mbox_bob View Post
    I think a full reinstall might be in order. I don't like suggesting that as it seems a bit of a cop out, but there be some weird shit going on and it probably needs to be ruled out there is some kind of hangover from the previous setup. Of other note, I can't for the life of me work out AMD driver versions from the paste, because the current "driver version" on their site is like 18.30.17.01, yet none of their actual driver files carry that number. So, can you confirm what driver version (or even Catalyst/Adrenaline/whatever they called it before, version) you are using?
    Thank you for all your help and no worries over the recommendation being a cop out. I appriciate your (and everyone's) help here!

    AMD Driver versions make no sense to me since they have a different version for various parts of it. This is what is reported as the driver version currently.

    Driver Packaging Version
    18.30.11.01-180827a-332601E-RadeonSoftwareAdrenalin

    The previous driver for the FirePro V5900 card: 15.201.2401.1010
    Last edited by MiRai : 09-18-2018 at 01:14 PM Reason: Merged - Use multi-quote

  5. #15

    Default

    Quote Originally Posted by WarcraftPundit View Post
    I'm not familiar with this at all. I do understand the concept of course but just haven't had any experience with this particular one.

    I found this with a bing search: https://www.guru3d.com/files-details...-download.html

    I'll download it and try it when next I have a while away from the PC. I should be away in the morrow for about 7 hours, I presume that would be long enough.
    The official site is https://www.mersenne.org/download/#download but that should work. It just exercises your CPU cores and RAM such that if you have bad memory or flaky devices due to poor power supply output or some other flaky hardware or a terrible heatsink setup, it'll fail the test and report an unexpected result. Or it'll BSOD. Or overheat. Watch it for 15 minutes or so and if the thermals don't climb past 65-70, it should be OK for longer tests.

    Something to add to the power supply comment above is that if you stack a bunch of devices up on the same rail e.g. 4 HDDs on the same SATA cable bundle, etc. sometimes that will overload just that rail and the associated outputs. Your manual will usually describe which rails are common and how much they're rated for, though being a Dell, maybe not as I don't think those are modular.

    The "common" thing also applies to PCI-E SSDs and SATA ports, depending on the motherboard. Some of my MB's SATA ports for example become unavailable when I connect a PCI-E SSD on one of the M.2 ports. This usually results in a simple failure to enumerate the affected SATA ports, but I can't speak to other shenanigans that might happen if you accidentally comingle those.
    Now playing: WoW (Garona)

  6. #16

    Default

    Quote Originally Posted by Ughmahedhurtz View Post
    The official site is https://www.mersenne.org/download/#download but that should work. It just exercises your CPU cores and RAM such that if you have bad memory or flaky devices due to poor power supply output or some other flaky hardware or a terrible heatsink setup, it'll fail the test and report an unexpected result. Or it'll BSOD. Or overheat. Watch it for 15 minutes or so and if the thermals don't climb past 65-70, it should be OK for longer tests.

    Something to add to the power supply comment above is that if you stack a bunch of devices up on the same rail e.g. 4 HDDs on the same SATA cable bundle, etc. sometimes that will overload just that rail and the associated outputs. Your manual will usually describe which rails are common and how much they're rated for, though being a Dell, maybe not as I don't think those are modular.

    The "common" thing also applies to PCI-E SSDs and SATA ports, depending on the motherboard. Some of my MB's SATA ports for example become unavailable when I connect a PCI-E SSD on one of the M.2 ports. This usually results in a simple failure to enumerate the affected SATA ports, but I can't speak to other shenanigans that might happen if you accidentally comingle those.

    I am so glad this has gone in this direction! The PSU comments has led me to some testing and an important discovery indeed.

    I believe inadequate power is the problem. This computer was purchased used as a less than adequate replacement for my main PC which was killed in a lightning strike back in early June. It'll be some time yet before I can truly invest in the hardware I need.

    Anyway, the power supply was supposed to be 750W. It had a label saying 750W, but under that label is one that says 500W! So with some checking of the part numbers the top label goes to a completely different type. The rating for 12V is only 150W, obviously not enough for 95W CPU & 185W GPU. This would easily explain the insane behavior. Obviously I cannot further troubleshoot or test until I resolve this.

    The system will be torn down as soon as I post this and I'll feed the wiring harness through the case and replace the power supply with my tested and working 875W unit.

    Next:
    I just noticed your name,
    Ughmahedhurtz. I love it! It is something like I might have used as a chronic migraineur!

    Next again:
    Re CPU temps. You state "Watch it for 15 minutes or so and if the thermals don't climb past 65-70..." this makes me curious. My CPU, a XEON X5675, at idle is 33.4°C. During the testing or when I otherwise max all 12 logical cores at 100% it maxes out at 80.1°C. This didn't seem like a problem as the specs for the CPU state the max temp at the heat spreader to be 81.3°C. Am I mistaken in this? 80°C does seem hot but within spec, so I assumed it was fine. If not I will look for a better cooling option.

  7. #17

    Default

    Quote Originally Posted by WarcraftPundit View Post
    Next:
    I just noticed your name,
    Ughmahedhurtz. I love it! It is something like I might have used as a chronic migraineur!
    I have a last name...

    Quote Originally Posted by WarcraftPundit View Post
    Next again:
    Re CPU temps. You state "Watch it for 15 minutes or so and if the thermals don't climb past 65-70..." this makes me curious. My CPU, a XEON X5675, at idle is 33.4°C. During the testing or when I otherwise max all 12 logical cores at 100% it maxes out at 80.1°C. This didn't seem like a problem as the specs for the CPU state the max temp at the heat spreader to be 81.3°C. Am I mistaken in this? 80°C does seem hot but within spec, so I assumed it was fine. If not I will look for a better cooling option.
    TL;DR wall incoming...
    Preface question: what does yours do under the max gaming real-world load (as opposed to stress test)?

    Here's the thing about the thermals, in my experience. Consider heat soak. Your GPU, SSD/HDD, chipset, and PSU all generate heat. Your PC sitting idle will probably feel cool to the touch. When you hammer it, that spikes the CPU/RAM temps (and maybe GPU if you're running a stress test on that too) which introduces more heat into the chassis. At some point, the amount of heat load in the system may exceed the ventilation system's ability to exhaust it, which ends up causing in effect a thermal runaway. Realistically, few chassis have such poor thermal design that they'd completely runaway to meltdown (*cough*macbook*cough*), but having your fans opposing each other or something like excessive dust buildup can dramatically reduce the effectiveness of fans, heatsinks, etc. HP went from multiple fans to a ducted single-fan design to allow for smaller (read: cheaper) cases/fans/heatsinks to be used on the same CPUs. I like to run H80i CPU coolers with 4x Noctua quiet case fans in mine, which usually results in easy sub-70C stress temps and the loudest thing in the room is the NVidia fan.

    I also usually try to allow for fan death or "unexpected results" in my testing as I'd rather have an unexpected spike to 80-85C instead of an unexpected spike to dramatically over-spec temps, especially if something prevents the auto-shutdown feature from saving itself. Again, much less of a problem with more modern stuff but with the way CPU build costs have been elevated lately (yours is or was $1400), I see no reason to risk heat-induced early system issues.

    That said, the XEON X5675 specs show a TCase temp of 81.5C. I can't find a reasonable logical relation between TCase temp (the temp at the integrated heat spreader on the CPU itself) and a reading from CoreTemp/etc. Example of where temps are measured, at least on an older system:



    Generally, I'd expect ~12C to be a reasonable difference, meaning yours should be *technically* OK up to ~93C core temps, but again that's just a guess based on anecdotal evidence. :P And I sure as hell wouldn't want to run it at 80C+ for extended periods. My hardware engineer colleagues constantly talk about how the lifespan of capacitors/transistors is directly related to how hot they run, and it's not a linear function.
    Attached Images Attached Images  
    Now playing: WoW (Garona)

  8. #18

    Thumbs up

    Update: Power supply replaced and system up and running again with 875W 80+ Silver power supply instead of the 500W PoS.

    Initial tests good, overnight stress tests and then gaming tomorrow if everything works that long.

    Previously the system failed the Prime95 tests within minutes. Been running for an hour now with no failures. (crosses fingers)

    Quote Originally Posted by Ughmahedhurtz View Post
    Preface question: what does yours do under the max gaming real-world load (as opposed to stress test)?
    According to OHM log files gaming temps range from 48 - 53C — I'll test this again tomorrow when checking how well it works multiboxing with the new PSU installed.
    --
    Thanks for all the great information on the thermals. Much more than I expected!
    I'm going to look into the cooler/fans you mentioned, if not for this system for whatever I replace it with as I'm able to do so.



Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •