Close
Page 2 of 3 FirstFirst 1 2 3 LastLast
Showing results 11 to 20 of 23
  1. #11

    Default

    Quote Originally Posted by MiRai View Post

    EDIT1: There's a reason why there's a 1.2GHz gap between the base clock and the turbo clock. If the turbo clock was easily sustained then the gap wouldn't be so large (it's almost 50% of the base clock of the CPU). Also, 2.8GHz isn't the base clock for "power saving," because that's what C-States are for.

    EDIT2: GamersNexus has an article on this that shows the boost tables for CoffeeLake CPUs, including the 8400, and here's a thread over on Tom's Hardware where TechyInAZ explains it. In so many words, the maximum boost clock is only achieved when you're using one core, and then it drops down from there based on the amount of cores that are being used, which is then based upon thermals.
    Got it. Thnx for info!
    hmm according to GamerNexus 8400 will keep constant 3.8Ghz on 6 cores if CPU usage over 50%. Pretty good. Probably ll be able to handle 15 man with lowest graphics and background fps locked to 12.
    Last edited by Speed : 07-21-2018 at 05:50 PM

  2. #12

    Default

    Quote Originally Posted by Ughmahedhurtz View Post
    I set my background fps at 12 as it really doesn't seem to matter above that IMO.
    That doesn't cause stragglers for you? I mean on follow.

  3. #13

    Default

    These new wannabe multiboxers with a low budget apparently wont listen to advice from people who has done the same mistakes they themself are about to do. I can kinda understand it, been there done that... regretted it immensly. You just cant buy a maxda with 130 hk and imagine it being able to output 500 hk out of thin air. But ohwell, lets just let them experiment with the "12 background fps will solve it" mentality. You could just as well just take that cash out from the bank, then light it on fire.
    Last edited by WOWBOX40 : 07-21-2018 at 11:08 PM

  4. #14

    Default

    Quote Originally Posted by WOWBOX40 View Post
    These new wannabe multiboxers with a low budget apparently wont listen to advice from people who has done the same mistakes they themself are about to do. I can kinda understand it, been there done that... regretted it immensly. You just cant buy a maxda with 130 hk and imagine it being able to output 500 hk out of thin air. But ohwell, lets just let them experiment with the "12 background fps will solve it" mentality. You could just as well just take that cash out from the bank, then light it on fire.
    What mistake did you make? New gen CPUs are powerfull.
    I am pretty sure 8400,32 gb, 1060gtx ll be enough for 15 man.
    https://www.dual-boxing.com/threads/...with-i7-series In this thread the guy running 16man on 6700k, i think 8400 will be on par.
    Amd 2700x, 48gb, 1060gtx ll be more than enough for 20 man.

  5. #15

    Default

    I am running 11 clients on this setup:
    cpu: i7 2600K Sandy Bridge
    mb: Asus P8Z68-V
    RAM: Kingston 32 GB DD3
    VGA: Gainward GTX 1060 6B
    LCD: 2x 24" Benq

    Right now when I am doing nothing just idling in low level zone, my CPU is at 55% and RAM at 24GB. As soon as I am porting just 5 toons to Dalaran, the game crashes, because 32 GB RAM is the limiting factor here. I have to port 1 by 1 and RAM settles at 31-32 GB. All toons except 1 leader for each group has vga settings to 1, leaders got 6.

    This way I am getting constant 60 fps on which ever toon I am active on. I highly doubt, that 32 GB RAM will be enough for 15 toons, if you want to do something more than idling in town. As soon as I am playing doungeon or pvp, RAM usage goes for 2-3 GB per wow.exe instance. I had to lower the graphic settings even more after the prepatch 8.01. because they changed the game and it suddenly much worse to even start the game. Where as on monday 11 clients started 1s after each other, now it is 5s, and logging (even choosing which toon to play) tooks sometimes half a minute! So now I have clients set to /console renderscale 0.4 on all except leading toons, and starting the game is significantly faster. I dont mind having toons on lower settings, because 90% of time I have active windows on leading toons.

  6. #16

    Default

    Quote Originally Posted by johny_mnemonic View Post

    This way I am getting constant 60 fps on which ever toon I am active on. I highly doubt, that 32 GB RAM will be enough for 15 toons, if you want to do something more than idling in town. As soon as I am playing doungeon or pvp, RAM usage goes for 2-3 GB per wow.exe instance. I had to lower the graphic settings even more after the prepatch 8.01. because they changed the game and it suddenly much worse to even start the game. Where as on monday 11 clients started 1s after each other, now it is 5s, and logging (even choosing which toon to play) tooks sometimes half a minute! So now I have clients set to /console renderscale 0.4 on all except leading toons, and starting the game is significantly faster. I dont mind having toons on lower settings, because 90% of time I have active windows on leading toons.
    Do you have ssd? Alot add-ons? Also if you didnt update WoW client(recently blizzard released few mini patches), logging will take long time.
    Tested Dalaran with my 5 man on full-pop server. Was runing in circles in the city. I have the same DDR3@1600mhz memory, ram usage 1.7-2gb, Fps Locked 60/15, CPU usage on main ~25% steady 30fps while running, ~8-10%
    on slave windows.
    Attached Images Attached Images
    Last edited by Speed : 07-22-2018 at 06:11 AM

  7. #17
    Member Ughmahedhurtz's Avatar
    Join Date
    Jul 2007
    Location
    North of The Wall, South of The Line
    Posts
    6902

    Default

    Quote Originally Posted by MadMilitia View Post
    That doesn't cause stragglers for you? I mean on follow.
    Not if they're all using the same speed mounts/etc. I might have some issues very rarely when negotiating tight corners in populated areas but I don't notice any difference between 12 and 30 in my play.
    Now playing: WoW (Garona)

  8. #18

    Default

    Quote Originally Posted by Speed View Post
    Do you have ssd? Alot add-ons? Also if you didnt update WoW client(recently blizzard released few mini patches), logging will take long time.
    Tested Dalaran with my 5 man on full-pop server. Was runing in circles in the city. I have the same DDR3@1600mhz memory, ram usage 1.7-2gb, Fps Locked 60/15, CPU usage on main ~25% steady 30fps while running, ~8-10%
    on slave windows.
    I have SSD, it would be unplayable without it. I am using just few addons, jamba, isboxer, arkinventory, and tsm warehousing on all, except full TSM on my AH account. It was just fine before the patch, it is horrible after.

  9. #19

    Default

    Quote Originally Posted by johny_mnemonic View Post
    I have SSD, it would be unplayable without it. I am using just few addons, jamba, isboxer, arkinventory, and tsm warehousing on all, except full TSM on my AH account. It was just fine before the patch, it is horrible after.
    The new GFX minimums are probably to blame. SSO is disabled but shadows apparently no longer have a very low setting. The lowest is like medium shadows on the old build.

  10. #20

    Default

    Just make sure it's still on DX11 and hasn't changed to DX12. Should be relatively the same.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •