Close
Page 1 of 2 1 2 LastLast
Showing results 1 to 10 of 14
  1. #1

    Default has the Jamba-follow broken today?

    /jamba-follow master all

    I'm getting 'unit unknown' on all of the minions
    X Five, a Galakrond alliance guild for multiboxers
    pally/shaman (thiliander/xenoca) , Shaman/Hunters (Zhedrar), Priest/Warlocks(Yarili,Yarlii,Yariil,Yarlli,Yarill)

  2. #2

    Default

    ya had a few "reports" as am a EU player your going to have to wait. sorry about that


    Just a head up if u post in the current "jamba topic" then i would be faster about this as i don't always check here everyday




  3. #3
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6230

    Default

    Word on the internet is that a hotfix was rolled out to fix this issue.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  4. #4

  5. #5
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6230

    Default

    Quote Originally Posted by ebony View Post
    Cool ty
    I may be wrong, as some other people were asking about this issue earlier this morning. I assumed JAMBA's issue was with realm names, which another add-on author had stated that the hotfix rolled out yesterday fixed it (for them). However, if people are still saying they have issues, then I don't know.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  6. #6
    Member JohnGabriel's Avatar
    Join Date
    Oct 2008
    Location
    Seattle Washington, USA
    Posts
    2061

    Default

    Quote Originally Posted by MiRai View Post
    I may be wrong, as some other people were asking about this issue earlier this morning. I assumed JAMBA's issue was with realm names, which another add-on author had stated that the hotfix rolled out yesterday fixed it (for them). However, if people are still saying they have issues, then I don't know.
    Seems like the Hotfix is what broke it so Jamba may need updated for it to start working. Here is what the TradeSkillMaster author tweeted yesterday:

    We are aware of TSM throwing errors since the US maintenance this morning. Blizzard broke an API which TSM depends on. We are working on a fix as we speak.

  7. #7

    Default

    Jamba is currently working for me at this time.
    X Five, a Galakrond alliance guild for multiboxers
    pally/shaman (thiliander/xenoca) , Shaman/Hunters (Zhedrar), Priest/Warlocks(Yarili,Yarlii,Yariil,Yarlli,Yarill)

  8. #8
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6230

    Default

    Quote Originally Posted by JohnGabriel View Post
    Seems like the Hotfix is what broke it so Jamba may need updated for it to start working. Here is what the TradeSkillMaster author tweeted yesterday:
    There was both an update pushed during the maintenance window (which broke things), and then a hotfix pushed at a later time, while servers were running, to correct the issues that arose during that maintenance window. However, I'm only familiar with the issues that were caused by realm names, and Blizzard did rolling restarts this morning to, most likely, finalize any fixes that were in yesterday's hotfix.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  9. #9

    Default

    Some say its fine ok in eu. But still getting reports with jamba-follow strobe can we all test and post here realm/eu etc??




  10. #10

    Default

    i don;t like to redo a post but this is a little bump

    if anyone still having problems with this: since the met and after blizzard fixed it.

    Ok If anyone is having problems Still it seems to do with "Your" client not Ambiguate. if anyone wants to debug if they come in reporting that stuff in jamba-follow stoble is not working they tell them to do
    Code:
    /dump Ambiguate("CHARNAME-REALMNAME", "none" )
    it should return there charname missing the realm, if this is not the case then delete Cache and rerun BN Launcher to force a update

    ps you need "" in that command

    PSS, there is a bug with Jamba-FTL as well it seems they pushed the beta stuff over that i have made my mind to no longer support this module for now




Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •