Close
Page 3 of 3 FirstFirst 1 2 3
Showing results 21 to 24 of 24
  1. #21
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6825

    Default

    Quote Originally Posted by deus81 View Post
    I have the English client.
    If i type /console MSAAQuality 1,1 then in Game Menue -> System -> Advanced -> MSAA gets set from "None" to "Color 2x / Depth 4x"
    From 0 to 3,1 it switches between the 8 possible Settings and i see the Anti-Aliasing Effect difference
    In DX11L, DX11, and DX12, the only four available settings that I see in my game client are the ones outlined in the guide, and it's been this way since MSAA was re-implemented into the game client back in WoD. The only time I have seen non-matching color/depth levels was back in the WoD 6.1 beta client, which were removed when it went live. So, unless you have a special game client, then those settings should not be exposed (or even available), but even if they were, then non-matching color/depth levels should not be used, because, from what I've been told, they are either a waste of time or could be detrimental to the overall image quality.

    This is what the retail (and beta) game clients show as available settings, still today.
    Last edited by MiRai : 10-21-2020 at 03:21 AM Reason: 6.1, not 8.1
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  2. #22

    Default

    Ok, then i dont know what is going on with Blizz. Didnt remember so much crap after a patch.
    https://imgur.com/a75YqIr This is on my Client Version 9.0.1.36272 O.o

  3. #23
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6825

    Default

    Quote Originally Posted by deus81 View Post
    Ok, then i dont know what is going on with Blizz. Didnt remember so much crap after a patch.
    https://imgur.com/a75YqIr This is on my Client Version 9.0.1.36272 O.o
    I don't know why those additional settings would be exposed to you, but I won't be adding those into the guide because it would just create confusion for those who don't also have those options, seeing as they're not standard.
    Do not send me a PM if what you want to talk about isn't absolutely private.
    Ask your questions on the forum where others can also benefit from the information.

    Author of the almost unknown and heavily neglected blog: Multiboxology

  4. #24

    Default

    Quote Originally Posted by MiRai View Post
    I don't know why those additional settings would be exposed to you, but I won't be adding those into the guide because it would just create confusion for those who don't also have those options, seeing as they're not standard.
    I don't know either but i have found out now, that these additional settings only appear when i start through ISBoxer. If i start WoW through the Blizzardlauncher, there are only these settings displayed in your Picture. Strange. So the question goes to Lax. I checked all /console commands of your guide because i had to update my own SlotSwapMacro anyway and thought that this was also an error you overlooked. It seems thats a bug on my client.

Tags for this Thread

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •