Showing results 1 to 1 of 1
  1. #1

    Default Is EQII Blocking Dual Boxing Now?

    I fiddled with some things in settings and seem to have gotten it working. At least, most of it works. I'll work on the script a bit more and hopefully will get the rest of it working.

    So, I was away from Everquest II for only a few months. Daybreak took over from SOE and I wonder if they made some unannounced changes. When I left, I was able to run HotKeyNet just fine, renaming windows and all. Now, I'm trying to get going and can't get the windows to rename.

    I'm running two copies on two pcs, one character on each. Not sophisticated, I know and I did have plans to run more but now this problem has arisien.

    When I run (as I have many times):

    <Hotkey ScrollLockOn Ctrl R>
    <SendPC local>
    <RenameWin "EverQuest II" eqmain>
    <sendpc (second pc's IP)>
    <RenameWin "EverQuest II" eqalt>

    now I get: <RenameWin "EverQuest II" eqmain> failed: Could not find window "EverQuest II"

    I've done all the usual things: running in admin mode, checked and rechecked the name, changed to the full name, shortened and removed quotes, etc. I'm sure scroll lock is on. I've verified the IPs of both copies and I'm sure the other copy is running on the other computer.

    I'm now wondering if something has changed on the game end. Is anyone else having this issue?

    Thanks in advance for any help.

    (Just tried the same script on a couple of other games and no issues. I manually renamed the windows but the keys are still not being passed. Have tried on a few variations of the script but no luck.)
    Last edited by CityKitty : 06-20-2015 at 02:51 PM Reason: Updated

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts