Close
Showing results 1 to 10 of 10
  1. #1

    Default Wildstar - Mouselook in ISBoxer broken after patch?

    After last night's patch I get no mouselook control in ISBoxer. Is it just me?

  2. #2

    Default

    Yikes! Yes, there is no mouselook if you're in ISBoxer. I hope Lax fixes it quickly!

  3. #3

    Default

    Working on it
    Lax
    Author of ISBoxer
    Video: ISBoxer Quick Start

  4. #4

    Default

    Quote Originally Posted by Lax View Post
    Working on it
    You da man, thanks!

  5. #5

    Default

    Inner Space 1.13 Build 6006 fixes this bug. Close and restart Inner Space to let it patch up!
    Lax
    Author of ISBoxer
    Video: ISBoxer Quick Start

  6. #6

    Default

    Quote Originally Posted by Lax View Post
    Inner Space 1.13 Build 6006 fixes this bug. Close and restart Inner Space to let it patch up!
    Wow that was fast, thanks!

  7. #7
    Rated Arena Member
    Join Date
    Apr 2008
    Location
    Denmark
    Posts
    349

    Default

    And that is why I gladly pay for ISboxer. Lightning Lax strikes again.

  8. #8

    Default

    This patch seems to have broken sound for me in ISBoxer? I tried both ways with the disable background window sound on and off, still no sound. Not the computer as all other programs with sound are working. Not sure what it is may or may not be an ISBoxer issue.

  9. #9

    Default

    Quote Originally Posted by keth View Post
    This patch seems to have broken sound for me in ISBoxer? I tried both ways with the disable background window sound on and off, still no sound. Not the computer as all other programs with sound are working. Not sure what it is may or may not be an ISBoxer issue.
    If you've used the "Mute background windows" option, but now are not, they may still be muted by the Windows volume mixer, which -- unfortunately for us --restores the muted state the next time it is launched. Click the volume icon in windows, and then click the volume mixer. If your game windows are up, they should be separately listed in the mixer. Untick mute for each
    Lax
    Author of ISBoxer
    Video: ISBoxer Quick Start

  10. #10

    Default

    Ok that solved it. Not only were they all muted but volume set to zero. Thanks!

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •