Close
Showing results 1 to 9 of 9
  1. #1

    Default Wildstar System Bottleneck?

    So not to add to more forum posts if this is already out there, but I found a little snag and I am not sure if its a simple setting that I have to change in game, but I am used to multiboxing in full ress and ultra graphics on this beast of a system I have.
    For Some darn reason this game is refusing to play nice.
    I am trying to run three copies and it seams to chug when to many things go on.
    I seen people running 5 and unless their other boxs have all the graphics turned down...not sure how they would enjoy them.
    So the real question I have is: am I missing some simple setting in game like shadow or something to turn off?

    I tried multiple things and well no luck..figured I would just ask here before I spend more time tweaking it later tomorrow to see where this issue is at.

    And yes my system has the right specs and some... so I know its not the system.
    I been making rigs for the last 10 years and one thing I know is how to put one together for gaming and this one was made for when i was 10 boxing in wow and then upgraded its 2 graphics cards for multi boxing all the games there after.
    So I know 3 boxing wildstar full graphics well I don't know but I would hope it couldn't bring the machine to its knees.
    Lol ok done with my rant.
    Any help is welcome.
    Last edited by Slashem : 05-13-2014 at 12:08 AM

  2. #2
    Multiboxologist MiRai's Avatar
    Join Date
    Apr 2009
    Location
    Winter Is Coming
    Posts
    6606

    Default

    I moved your post because it had nothing to do with interacting in WildStar -- If you have a new topic to talk about, then create a new thread.

    As for finding the bottleneck...
    http://isboxer.com/wiki/HOWTO:Tweak_...te_bottlenecks

  3. #3

    Default

    this should fix ur performance with wildstar

    http://www.reddit.com/r/WildStar/com...able_5060_fps/
    carbine didnt even know about this problem

  4. #4

    Default

    Im going to try the above fix when i get home.. i have my fingers crossed!

    My ONLY disappointment with WIldstar is this.. performance, it has WoW like graphics so you would think it would perform similar. I can easily 10 box WoW but can only 3 box Wildstar with everything on low settings. I want to 5 box it though!

    For me.. i dont PvP much.. and i think thats the only situation where your not almost always looking at your leading toons screen.. so i have no need to have every instance turned up to ultra or high. I am happy when i can turn the my leaders details up and leave the followers on low.

    But it would be nice to be able to turn them all up to ultra.. but im not willing to spend what it would take to do that.
    Currently 5 Boxing 5 Protection Paladins on Whisperwind Alliance
    The Power of Five!!! ( short video )

  5. #5

    Default

    So I read that forum and the link that lead to the other section and it makes sense that it could work none of them even the GPU fix they have doesn't look it has much to do with us multiboxers... who know how to setup our systems to run these games.

    So I am not exactly having their issue. I have zero lag or any issues with just one game running on ultra-everything the game has to offer.

    113FPS to boot in a high pvp match and around 160-162 FPS just standing there in the open world looking at random structures.

    I did find that the FPS could get into the 200ish if I pulled in the max distance I could see but that made sense...

    Now I found one thing after some changing every setting and seeing what it can do.

    Lyonheart if you can in the game turn off the tutorial addon in your addon section mine was looking like it was using 445k of constant memory just to keep it going...

    I did that and it looked like the system decided to pump some FPS but yet again it wasn't enough to get me to have 5 units running it did let me get 2 to full graphics and a third to minimal with distance pulled in all the way. Why that would have anything to do with my FPS since CPU wasn’t maxed and I had about 20gigs of ram not being used still beats me.

    I'll get more details on my settings tonight if you want.
    From what I can see the big killer to FPS for Wildstar is that its addons are beefy but mainly it looks to be the max distance you can set causes the FPS to sink.

    But lol for the graphics it has vs the hog it is on CPU wonder why we have to go to such lengths to do what we know our machines can do.

    It feels like EQ2 graphics engine that if you run it to max everything it tried to bring the best machines to their feet for whatever reasons (Great Graphics).

    If you find anything else let me know.

  6. #6

    Default

    WildStar is not GPU bound -- it's CPU bound. They are in the process of optimizing the game engine and beginning to thread the code. It will be interesting to see how a threaded program will run in a multiboxing environment.

  7. #7

    Default

    Quote Originally Posted by rfarris View Post
    WildStar is not GPU bound -- it's CPU bound. They are in the process of optimizing the game engine and beginning to thread the code. It will be interesting to see how a threaded program will run in a multiboxing environment.
    I think it is something else bound...with two games running my CPU doesn't hit 40%

    Ultra graphics on both game windows = 20FPS
    Lowest graphics on both game windows = 35FPS

    16GB Ram, 8GB free.

    Something is really wrong there.

    I am not using the 64bit WildStar client though, are you guys?
    Intel 3930k | Asus P9X79 LE | 16GB Ram | Nvidia GTX 980 Ti | 240gb SSD | 2x1TB Raid 0 | AMH A399U 40" 4K Monitor | Logitech G19| Zboard Fang Gamepad | Logitech G602 |

    SWToR - 2 box - Shadow and Sage - Shelved when Australian servers moved to the US.
    Everquest 2 - 4 box - Bruiser, Swashbuckler, Dirge and Warden - on sabbatical.
    Diablo 3 - 3 box - Barbarian, Monk and Crusader - got bored.
    Wildstar - 2 box - Stalker+Medic and Engineer+Spellslinger - punched out after the first month.

  8. #8

  9. #9

    Default

    Quote Originally Posted by pox67 View Post
    I am not using the 64bit WildStar client though, are you guys?
    Silly me, I thought I needed to create a new Inner Space profile but the game auto launches 64 bit. So no help there.

    Just went to play and the game seems way worse than normal - mouse was sticking all over the place and very 20 FPS on medium settings...
    Intel 3930k | Asus P9X79 LE | 16GB Ram | Nvidia GTX 980 Ti | 240gb SSD | 2x1TB Raid 0 | AMH A399U 40" 4K Monitor | Logitech G19| Zboard Fang Gamepad | Logitech G602 |

    SWToR - 2 box - Shadow and Sage - Shelved when Australian servers moved to the US.
    Everquest 2 - 4 box - Bruiser, Swashbuckler, Dirge and Warden - on sabbatical.
    Diablo 3 - 3 box - Barbarian, Monk and Crusader - got bored.
    Wildstar - 2 box - Stalker+Medic and Engineer+Spellslinger - punched out after the first month.

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •